Kitamura Computers (UK) Support

Welcome to the support forum for customers of Kitamura Computers UK!
It is currently Sun Jun 25, 2017 3:31 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Mar 11, 2007 4:30 pm 
Offline
Kitamura Forum Team
Kitamura Forum Team

Joined: Fri Feb 02, 2007 11:19 pm
Posts: 19
Location: Whitefield, Manchester.
To kick this section off, for a bit of fun, I've taken some screengrabs of the Kitamura Computers website
homepage in a few old browsers, to see how well (or badly) they display a modern website like this.


First up, a Netscape browser series that went on for far too long ... Netscape 4.x . . .

Image


Next, probably the most popular Netscape there ever was ... Navigator 3.x . . .

Image


Now, to older versions of the browser that is the bain of the web ... starting with IE3.x . . .

Image


IE4.x didn't want to bother displaying any websites, let alone ours ... !

Image
:roll: :lol: :roll:


(These screenshots were all taken on Windows NT4.0 in Virtual PC 2007)


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 02, 2007 1:12 am 
Offline
Administrator
Administrator

Joined: Fri Feb 02, 2007 5:06 pm
Posts: 203
Location: Manchester, UK
Note to Greg: I've moved this from the Technology section, to the Internet Browsers section, it's more relevant.

Moved by Tidus on 02 July 2007 @ 2.15am

_________________
Regards,

James (Kitamura Computers Director)

james at kitamuracomputers dot com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 30, 2009 4:56 pm 
Offline
Administrator
Administrator

Joined: Fri Feb 02, 2007 5:06 pm
Posts: 203
Location: Manchester, UK
Another thread with dead image links.If you don't have the images, try re-doing them, otherwise this thread's in the Basement!

_________________
Regards,

James (Kitamura Computers Director)

james at kitamuracomputers dot com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 30, 2009 5:06 pm 
Offline
Kitamura Forum Team
Kitamura Forum Team

Joined: Fri Feb 02, 2007 11:19 pm
Posts: 19
Location: Whitefield, Manchester.
James wrote:
Another thread with dead image links.If you don't have the images, try re-doing them, otherwise this thread's in the Basement!


I'll have to recreate them. It'll be weird running ancient versions of Netscape and IE on Windows 7!

_________________
Best Regards,
Greg Mitchell.
Kitamura Computers Co-Director

(His avatar looks 90% like him! Honestly!)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 30, 2009 5:08 pm 
Offline
Administrator
Administrator

Joined: Fri Feb 02, 2007 5:06 pm
Posts: 203
Location: Manchester, UK
Greg wrote:
James wrote:
Another thread with dead image links.If you don't have the images, try re-doing them, otherwise this thread's in the Basement!


I'll have to recreate them. It'll be weird running ancient versions of Netscape and IE on Windows 7!


hehe, the old days, eh? :smt003

_________________
Regards,

James (Kitamura Computers Director)

james at kitamuracomputers dot com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 30, 2009 5:20 pm 
Offline
Kitamura Forum Team
Kitamura Forum Team

Joined: Fri Feb 02, 2007 11:19 pm
Posts: 19
Location: Whitefield, Manchester.
LOL ... I opened up kitamuracomputers.com in IE3 and ... PAFFF ... up pops an error message . . .

=====

IEXPLORE has caused a General Protection Fault in MSHTML16.DLL

[Close] [Ignore]

=====

Only one word could adequately sum that up . . .
JUUUNNNK!

I'll have to fire up that old virtual machine installation of Windows NT4 for such ancient versions of IE!

_________________
Best Regards,
Greg Mitchell.
Kitamura Computers Co-Director

(His avatar looks 90% like him! Honestly!)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group